Moodle 3.2 ist am 5. Dezember 2016 erschienen

Neue Systemvoraussetzungen Die neue Version hat folgende Anforderungen: PHP 5.6.5, MariaDB 5.5.31 or MySQL 5.5.31 or Postgres 9.1 or MSSQL 2008 or Oracle 10.2. Neu ist das Theme Boost, welches auf Bootstrap 4 aufsetzt. Viele Verbesserungen wurden umgesetzt: in den Release Notes sind die Details zu finden. Martin Dougiamas erklärt seine Highlights in den Moodle News.