Moodle 3.9 am 15. Juni 2020 erschienen

Neue Versionsreihe erschienen Mit einem Monat Verspätung ist die Moodle 3.9-Reihe veröffentlicht worden. Für den produktiven Einsatz wird jetzt PHP 7.2 sowie MariaDB 10.2.29 benötigt. Genaueres steht in den Release Notes. Die neuen Funktionalitäten stehen demnächst zur Verfügung.